質問
「プラグイン初期化に失敗しました」エラーが表示される
原因
プラグインをインストールしても、環境設定でプラグインを有効にしようとすると、初期化に失敗しました。というエラーが表示され、正しく読み込めないことがあります。
SuperContainer Companion Plugin 2.95の新機能でプラグインの初回ロード時に必要なJavaサポートファイルを自動ダウンロードするようになりJavaのインストールが不要になりました。そのため、SuperContainer Companion Plugin 2.95以降で自動インストールに失敗した場合、Javaサポートファイルを利用できず、プラグインを有効にすることができません。
情報:Windows OS のログインアカウント名に日本語などの2バイト文字を使用している場合、Javaサポートファイルを保存するパスに日本語が含まれることからSuperContainer Companion Pluginが対応していないためインストールに失敗します。
解決方法
以下の2種類の方法を順番に試してください。1の方法で解決できない場合のみ2の方法をおすすめいたします。
解決しない場合
それでも解決しない場合には、ログファイルを開発元に送付し、ご相談ください。
ログファイルは下記のフォルダ階層にあります。
Mac :
/tmp フォルダを確認し、360Works_XXXX というファイルを確認してください。XXXX はランダムなアルファベットの文字列です。
Windows :
FileMaker Pro では、ファイルのエクスプローラーを開き、アドレスバーに %tmp% と入力します。開いたフォルダを確認し、360Works_XXXX というファイルを確認してください。XXXX はランダムなアルファベットの文字列です。FileMaker Server の場合には、C:\Windows\Temp のフォルダで同様に確認してください。
ファイルが見つかったら、変更日時でソートし、その中で一番最新のファイルとエラー内容を、メールにてsupport@360works.com にお送りください。(英語)
コメント
0件のコメント
サインインしてコメントを残してください。